Page 1 of 1

Clarisse 4.0 won't run in older workstation

Unread postPosted: Fri Jan 10, 2020 4:04 am
by seanmorgan1962
Hi

I just got an older HP Z820 and I installed Clarisse and it won't run the program. When I get past the splash screen I keep getting the same error.

"Sorry, an unrecoverable error occurred. Clarisse now will restart. If the problem persists, please send a bug report."

I think I had a similar issue with another computer but it was newer. My Python is up to date. My graphics cards are older Quadro FX3800 though they drivers are up to date.

Thanks,

Sean

Re: Clarisse 4.0 won't run in older workstation

Unread postPosted: Fri Jan 10, 2020 9:31 am
by dboude
Hi,

I see you try to launch 4.0SP1. Could you try with the latest version and get back to us ?

Cheers

Re: Clarisse 4.0 won't run in older workstation

Unread postPosted: Fri Jan 10, 2020 12:30 pm
by seanmorgan1962
Hi, Démian.

Thanks for getting back to me. I hope your holiday season was joyous and warm. I followed your advice and it worked. Must've been something going on with the older build. I wasn't paying enough attention...I was so happy to finally have a machine that will render quickly. I got impatient. I can't wait to start putting together more scenes that I can actually render without it taken an eternity. I love Clarisse...I'm using the word "love" about a piece of software...it's that cool.

Thanks again and warmest regards,
Sean

Re: Clarisse 4.0 won't run in older workstation

Unread postPosted: Fri Jan 10, 2020 3:49 pm
by dboude
Glad it worked for you. Time to push pixels now ;)

Cheers !