Page 1 of 1

New Clarisse iFX 4.0 SP4c!

Unread postPosted: Thu Nov 14, 2019 12:07 pm
by release_team
Dear Clarisse users,

We're very pleased to release Clarisse iFX 4.0 SP4c!
As usual, you can download this release from your Download Area.

This release fixes some major instability issues and we strongly recommend you to update Clarisse iFX 4.0 to this new version.

Clarisse iFX 4.0 is VFX Reference Platform CY2018 compliant.
More information can be found here: http://www.vfxplatform.com

What's new in Clarisse iFX 4.0 SP4c:

Bug Fixes
3D View
  • Fixed a crash that occurred quite often when resizing the 3D view with the OptiX Denoiser enabled. (#10245)

SDK Changes
Scripting
  • Fixed a crash that occurred when calling Python's binding for operator [] (__getitem__) on an empty CoreString. (#10265)