Isotropix Forums

OSL version

You think you may have found a bug? Please post it here.

OSL version

Unread postby David_A » Tue Jul 25, 2017 3:11 pm

Hi!

I am getting crashes on RC3 when coding a OSL that uses the new features of the 1.9 version. May be the latest 1.9 OSL version is not implemented in Clarisse?
Could you take a look at that?

Cheers and thanks in advance!
David_A
 
Posts: 97
Joined: Wed Apr 06, 2016 11:24 am

Re: OSL version

Unread postby jproccia » Tue Jul 25, 2017 4:00 pm

Hi,

OSL has been updated with Clarisse 3.5 to the latest stable release at the time : 1.8.8.

This shouldn't change until the next major release.

Cheers,
Jean-Patrick Roccia
User avatar
jproccia
 
Posts: 105
Joined: Sun Jul 20, 2014 4:27 pm

Re: OSL version

Unread postby David_A » Tue Jul 25, 2017 4:08 pm

Thank you very much for the quick answer and the information, Jean-Patrick!

Cheers :)
D.
David_A
 
Posts: 97
Joined: Wed Apr 06, 2016 11:24 am


Return to Bugs Archive