Isotropix Forums

Read me first!

General discussion about the new Angie renderer

Read me first!

Unread postby release_team » Wed Dec 08, 2021 12:13 pm

Dear Clarisse users,

Please read carefully the following message as it contains important information about the new Angie renderer.

Clarisse 5.5 Early Access 1 is a public preview build meant to let you try the new Angie renderer, that we're super excited to introduce today, and to gather feedback from the community. Angie should not be used in production as Isotropix does not guarantee it will provide production level support on these Early Access builds. Nevertheless, we can't wait to hear feedback from you and to see the awesome renders you will create with it. For more information, please refer to the known limitations https://angie-limitations.isotropix.com and the FAQ https://angie-faq.isotropix.com pages. Rest assured that we will do our best to fix the bugs you may report and to improve Angie in future Early Access builds that we will often release.

Also, please note Clarisse 5.5 Early Access 1 is VFX Reference Platform CY2020 compliant, as is Clarisse 5. More information can be found here: http://www.vfxplatform.com. Furthermore, Clarisse 5.5 is only available on Windows 10 and Linux for now. Isotropix does not certify Clarisse 5.5 is working on Windows 11 and it is not yet compatible with Apple Silicon macs nor can it be run yet on Intel based macs on macOS 11 (Big Sur) nor macOS 12 (Monterey). Our team is doing its best to support these platforms in the future. For now, we're sorry for any inconvenience this may cause.

As always, you will find our software in the download area but before using the software, make sure to read the following DISCLAIMER.

WE STRONGLY DISCOURAGE YOU TO USE THESE EARLY ACCESS BUILDS IN PRODUCTION. WE WON'T PROVIDE ANY PATCHES/FIXES UNLESS YOU HAVE A SPECIFIC SUPPORT CONTRACT WITH ISOTROPIX. FOR PRODUCTION USE, WE RECOMMEND YOU TO USE THE LATEST 4.0 OR 5.0 SERVICE PACK (SP) AVAILABLE AT THIS TIME. DEVELOPMENT SNAPSHOTS DON'T PASS THE SAME CAREFUL QA PROCESS AS OF OUR NUMBERED PRODUCTION RELEASES (IE 4.0 OR 5.0). THEY ARE THEN CONSIDERED UNSTABLE. THESE BUILDS SHOULD ONLY BE USED FOR TESTING. THEY ARE MEANT SO THAT YOU CAN EXPERIENCE WHAT'S COMING NEXT, ANTICIPATE PIPELINE CHANGES WHEN NECESSARY AND MORE IMPORTANTLY PROVIDE US YOUR CRUCIAL FEEDBACK ON SOME PART OF THE WORKFLOW THAT WILL BE COMING IN THE NEXT VERSION OF OUR SOFTWARE. AS SUCH, SOME PART OF THE WORKFLOW INTRODUCED IN THIS RELEASE MAY CHANGE OR EVEN BE COMPLETELY REMOVED ACCORDING TO YOUR FEEDBACK. IN OTHER WORDS YOU MAY EXPECT SOME COMPATIBILITY ISSUES BETWEEN DIFFERENT DEVELOPMENT SNAPSHOTS.

Thanks
User avatar
release_team
 
Posts: 132
Joined: Wed Oct 21, 2015 10:31 am

Return to Angie
cron