Page 1 of 1

I've got a couple of questions(YETI & Script)

Unread postPosted: Mon May 13, 2019 6:15 am
by nareineru
Hi.. And it is a bit urgent so I would be grateful for quick responses.

1. According to Yeti's website, Yeti currently supports Clarisse up to 3.6. Is there any way to use Yeti in Clarisse version 4.0?
2. I would like to know if there are any ways to know which version of Clarisse that I am currently running in the script.

Thank you.

Re: I've got a couple of questions(YETI & Script)

Unread postPosted: Mon May 13, 2019 8:54 am
by dboude
Hi,

1) You should ask Peregrine Labs. We don't have the control over Yeti's integration as it's a third party plug-in. 4.0 version is a major one so I guess it wouldn't work.

2) ix.application.get_version_name()

Cheers ;)

Re: I've got a couple of questions(YETI & Script)

Unread postPosted: Tue May 14, 2019 8:14 am
by nareineru
Thank you :)

Re: I've got a couple of questions(YETI & Script)

Unread postPosted: Tue May 14, 2019 8:48 am
by dboude
You're welcomed ;)