Page 1 of 1

No Drop master, Survival kit, Quixel Bridge and Lookdev kit

Unread postPosted: Thu Jun 17, 2021 7:07 am
by bbuxton
Any recommendations for making Clarisse 5 easier to use without these scripts?

Re: No Drop master, Survival kit, Quixel Bridge and Lookdev

Unread postPosted: Tue Jul 13, 2021 11:04 am
by bbuxton
After uninstalling Python 3.7 and 3.9, then re-installing 2.7 and then fixing environment variables they all work again with the python 2.7 version of Clarisse 5. These scripts are so important it would be nice if Isotropix could integrate them into a future service pack for Clarisse 5 and Python 3.7+.