Isotropix Forums

Clarisse iFX PLE 5469 Expiration Issue

News related to Clarisse iFX 1.0

Clarisse iFX PLE 5469 Expiration Issue

Unread postby isotropix » Sun Jan 20, 2013 5:47 pm

The First Clarisse iFX PLE Build 5469 has expired since January 1st, 2013.
We've uploaded a new version 5477 since again freely available from here.
User avatar
isotropix
 
Posts: 65
Joined: Sat Jan 19, 2013 8:12 pm

Return to Clarisse iFX 1.0