Page 1 of 1

Clarisse iFX PLE 5469 Expiration Issue

Unread postPosted: Sun Jan 20, 2013 5:47 pm
by isotropix
The First Clarisse iFX PLE Build 5469 has expired since January 1st, 2013.
We've uploaded a new version 5477 since again freely available from here.