Isotropix Forums

stuck loading scene - "does not embed object'point_cloud"...

General Discussion about Isotropix and CG related topics

stuck loading scene - "does not embed object'point_cloud"...

Unread postby jeroendesmet » Sat Feb 09, 2019 9:03 pm

hi,

I'm having issues opening up a project file, it seems stuck after giving a whole bunch of these warnings:

warning: OfObject.get_embedded_object: Object 'project:// ........' does not embed object 'point_cloud'.


It's still opening...but stuck at 92%.
I wonder if it's because I have quite a few 'multi-level' combiners ..? (combiners inside combiners inside combiners), as the path described in the warning is referring to these nested combiners?

Are there any limits to combiners in terms of depth?
Anyone else had this kind of error before?

thx!
Jeroen
jeroendesmet
 
Posts: 9
Joined: Sat Nov 15, 2014 9:08 pm

Re: stuck loading scene - "does not embed object'point_cloud

Unread postby jeroendesmet » Sat Feb 09, 2019 9:13 pm

P.S. i don't have any point-clouds in that scene ... (still loading the scene btw..)
jeroendesmet
 
Posts: 9
Joined: Sat Nov 15, 2014 9:08 pm

Re: stuck loading scene - "does not embed object'point_cloud

Unread postby dboude » Mon Feb 11, 2019 9:20 am

Hi,

Could you share your project please ? We need more info.

Thanks
Démian
Isotropix
Technical Artist - Clarisse Specialist
User avatar
dboude
 
Posts: 699
Joined: Mon Jul 03, 2017 10:51 am

Re: stuck loading scene - "does not embed object'point_cloud

Unread postby jeroendesmet » Mon Feb 11, 2019 6:48 pm

hey, sorry for not replying sooner.
I seem to have found a working solution... I've replaced all my referenced alembics with bundles (or at least most of them) and the loading time seems a lot faster now.

Unfortunately I couldn't share the project...would have been useful. But thank you for proposing!

Cheers,
Jeroen
jeroendesmet
 
Posts: 9
Joined: Sat Nov 15, 2014 9:08 pm

Re: stuck loading scene - "does not embed object'point_cloud

Unread postby Ken_M » Tue Feb 12, 2019 2:09 am

I have an older document that I tried to combine two projects together. I had the same error and I also had combiners within combiners.
The problem with uploading it as an example is it has too many GB of assets being referenced... Theres a lot of models I made in zbrush.

Unless I disable the folders that concern the import project and the combiners my scene does not render and gets stuck.
Ken_M
 
Posts: 42
Joined: Sun Jun 03, 2018 12:57 am


Return to General Discussion