Page 1 of 2

yeti v2.2 to clarisse

Unread postPosted: Wed Sep 27, 2017 7:21 pm
by nihat
hi,how can export yeti V2.2 hair to clarisse.please help me

Re: yeti v2.2 to clarisse

Unread postPosted: Tue Oct 03, 2017 9:06 am
by bruce
Hi, Nihat.

You need to export ".fur" cache. Select you yeti node and go to > I/O and export cache with %4d for the padding ex: my_fur_%4d.fur


Cheers.

Re: yeti v2.2 to clarisse

Unread postPosted: Fri Oct 06, 2017 9:45 am
by mdkai
It should also be noted that you have to generate the fur cache with that said version 2.2 .. unfortunatly the .fur files are not compatible when generated with an older version of Yeti

Here are the steps to bring in Yeti Cache:
  • Have Yeti 2.2 or higher to export the .fur cache files
  • Place the yeti plugin file pgYetiClarisse.so either in the modules folder of Clarisse or use the command-line
    Code: Select all
    -module_path path ...
  • load clarisse 3.5 sp1 or higher and check the log for any issues
    Screenshot at 2017-10-06 10-33-04.png

    as you can see Clarisse 3.5 sp2 will give a warning since its too new (Yeti recently updated for sp1)
  • There is a new class in the geometry bundle "Peregrine Yeti Procedural"
    Screenshot at 2017-10-06 10-37-05.png
  • Load the fur cache in there and adjust the settings and shader to your hearts desire !

Have Fun

Re: yeti v2.2 to clarisse

Unread postPosted: Sun Oct 08, 2017 8:24 pm
by nihat
thank you so much

Re: yeti v2.2 to clarisse

Unread postPosted: Wed Jan 10, 2018 7:17 am
by xc278260759
How to get `pgYetiClarisse.so `?

Re: yeti v2.2 to clarisse

Unread postPosted: Wed Jan 10, 2018 2:15 pm
by gjennings
The files should be part of your purchase from Peregrine labs.
In case you need more information regarding Yeti v2.2, please get in touch with them directly.
Cheers,
Greg

Re: yeti v2.2 to clarisse

Unread postPosted: Wed Mar 21, 2018 7:03 pm
by ahirtens
Hi there... Could you provide any more direction on reading in and seeing .fur files inside Clarisse. We have the yeti_procedural object and plugin working. Even after adding .fur files or sequences of .fur files to the cache nothing seems to appear. Any help appreciated. Thanks Alex

Re: yeti v2.2 to clarisse

Unread postPosted: Wed Mar 21, 2018 7:31 pm
by sam
Hi Alex,

It may be due to Yeti licensing issue. Have you defined the corresponding environment variable? In any case you should contact Peregrine Labs directly!

Thanks!

Re: yeti v2.2 to clarisse

Unread postPosted: Wed Mar 21, 2018 8:12 pm
by ahirtens
Thanks for the quick response. Will do

Re: yeti v2.2 to clarisse

Unread postPosted: Tue Jun 05, 2018 2:05 pm
by jili0808
gjennings wrote:The files should be part of your purchase from Peregrine labs.
In case you need more information regarding Yeti v2.2, please get in touch with them directly.
Cheers,
Greg



I can not find "pgYetiClarisse" in the package (Yeti 2.2.1).
It contains "pgYetiArnoldMtoa", "pgYetiMaya_redshift","pgyetiVRayMaya". and there is no "pgYetiClarisse".