Isotropix Forums

UDIM problem

General Discussion about Isotropix and CG related topics

UDIM problem

Unread postby bensch » Sat Jan 19, 2019 2:16 pm

Hi, when I import a mesh(alembic) with multiple UDIMS(in my case 7) they are not displayed in the default context.(only uv_slot_0 displayed)
It´s also not possible to load my .tx textures with the Mari naming convention like suggested in the help menu.
Any idea about this issue?

Thanks!
bensch
 
Posts: 35
Joined: Thu Mar 01, 2018 2:01 am

Re: UDIM problem

Unread postby desmond » Sat Jan 19, 2019 4:27 pm

Use stream map node not map file node if you want to load your udims. Replace your UDIM notation _1001_ to <UDIM> in the textures path for each udim texture, and you should be ok! Assign your mat to alembic.

Hope it helps! :)
User avatar
desmond
 
Posts: 62
Joined: Mon Feb 05, 2018 8:46 am

Re: UDIM problem

Unread postby bensch » Sat Jan 19, 2019 5:50 pm

Thank you really much!!!! Now it works!!! ;)

Cheers!!!!
bensch
 
Posts: 35
Joined: Thu Mar 01, 2018 2:01 am

Re: UDIM problem

Unread postby Michael222 » Fri Jul 03, 2020 11:09 pm

For some reason I’m not able to get my multiple UDIM Alembic file to show the textures correctly - even if I use Streamed Maps and insert the <UDIM> into where the number (.1001.) starts. I have absolutely no problem when I import an OBJ and name it the same way! Until I get this figured out I’m going to render my animated objects in Maya and then import the Alembic into Clarisse and render all of the high res static objects there... but hide the Alembic. Hopefully in Nuke I’ll be able to composite them.
I’m using Clarisse 4.0 SP 1.
Has anybody else had issues like this? Hope you’ve been able to solve this. Thank you in advance!
Michael
Michael222
 
Posts: 2
Joined: Fri Jul 03, 2020 10:38 pm

Re: UDIM problem

Unread postby sam » Sat Jul 04, 2020 6:08 am

Hi there,

You probably forgot to check export/Write UV Sets in the Maya exporter (which is off by default if I recall correctly)
Sam Assadian
Isotropix
CEO/Founder
User avatar
sam
 
Posts: 1573
Joined: Fri Jan 25, 2013 11:33 pm

Re: UDIM problem

Unread postby Michael222 » Sat Jul 04, 2020 7:23 am

Thanks Sam!!! I never knew that was an option. It made all the difference!
Michael222
 
Posts: 2
Joined: Fri Jul 03, 2020 10:38 pm


Return to General Discussion