Isotropix Forums

Clarisse 4 SP2 GPU button not visible

General Discussion about Isotropix and CG related topics

Clarisse 4 SP2 GPU button not visible

Unread postby andrewclarkestudio » Wed May 01, 2019 1:12 am

Hi Guys,

I am having issues with turning on the GPU feature in clarisse 4 SP2 update I have a Gigabyte nvidia RTX 2080 ti graphics card and have updated the driver and also up dated windows 10 drivers when I look for the button on the top bar to activate the GPU but button is not visible and when I go into the Prefedrences / 3d View to change the Hardware Acceleration Mode its greyed out.

Any ideas on how to fix this issue?

Regards,
Andrew
andrewclarkestudio
 
Posts: 3
Joined: Mon Dec 21, 2015 8:02 am

Re: Clarisse 4 SP2 GPU button not visible

Unread postby sam » Wed May 01, 2019 1:41 am

Hi there,

Strange indeed.
Do you have multiple graphics card on your machine (such as an integrated intel chipset?). Do you have access to the denoiser button?
If that so, Clarisse might be running on the non NVIDIA graphics card. It is possible to specify which graphics card you wish to run Clarisse on using the NVIDIA control panel.
Sam Assadian
Isotropix
CEO/Founder
User avatar
sam
 
Posts: 1404
Joined: Fri Jan 25, 2013 11:33 pm

Re: Clarisse 4 SP2 GPU button not visible

Unread postby andrewclarkestudio » Wed May 01, 2019 6:55 am

Hi Sam,
I only have one graphics card on my machine and I don't have access to the denoiser button with 4 SP2. But when I open the older Clarisse 3.6 SP6 I do have the denoiser button. It is strange.

Any other ideas?

Regards,
Andrew
andrewclarkestudio
 
Posts: 3
Joined: Mon Dec 21, 2015 8:02 am

Re: Clarisse 4 SP2 GPU button not visible

Unread postby sam » Wed May 01, 2019 6:25 pm

I wonder if it's not related to the CUDA version. 4.0 SP2 requires a news version of CUDA. What is strange is that I thought it should come with the drivers. Could you try to install CUDA 10?
Sam Assadian
Isotropix
CEO/Founder
User avatar
sam
 
Posts: 1404
Joined: Fri Jan 25, 2013 11:33 pm

Re: Clarisse 4 SP2 GPU button not visible

Unread postby andrewclarkestudio » Thu May 02, 2019 1:31 am

Hi Sam,

I installed the CUDA 10 and it works now thanks for your help.

Regards,
Andrew
andrewclarkestudio
 
Posts: 3
Joined: Mon Dec 21, 2015 8:02 am

Re: Clarisse 4 SP2 GPU button not visible

Unread postby sam » Thu May 02, 2019 1:35 am

Thanks for your feedback, I'm sure you won't be the only one to have this problem.
Sam Assadian
Isotropix
CEO/Founder
User avatar
sam
 
Posts: 1404
Joined: Fri Jan 25, 2013 11:33 pm

Re: Clarisse 4 SP2 GPU button not visible

Unread postby KevinC » Thu May 02, 2019 11:04 am

Hello,

Normally you don't need Cuda to enable OptiX in the 3d view.
On what driver are you running now ?
When installing Cuda, if you do a recommended installation, the installation will install the new drivers.

That may be why it is working now. To be sure could you uninstall Cuda (if you don't need it) and tell us if it works ?
If it does not work we need to investigate this issue.

Thank you,

Kevin
User avatar
KevinC
 
Posts: 27
Joined: Wed Jan 13, 2016 12:26 pm

Re: Clarisse 4 SP2 GPU button not visible

Unread postby lostsoundzz » Mon Jul 01, 2019 4:19 am

FYI, I have the same problem, and I use
Nvidia Control Panel / 3D Settings/ Manage 3D setting/ Program Settings/
Then add Clarisse as a program to customize,
select
CUDA - GPUs / use these GPUs, and pay attention just select one. (I have two 1080 ti)
It solves this problem.

but If I select all, It will make optix denoise failed too.
lostsoundzz
 
Posts: 1
Joined: Wed Apr 22, 2015 10:34 pm


Return to General Discussion
cron