Page 2 of 2

Re: vdb fire render time question

Unread postPosted: Thu Sep 12, 2019 2:47 am
by jili0808
sam wrote:I said to set the Diffuse Depth of the volume material to 0 and not the Diffuse Depth of the path tracer.


Do you have any good suggestions for my last question?
thanks~

Re: vdb fire render time question

Unread postPosted: Thu Sep 12, 2019 6:15 am
by sam
Yes there are quite a few suggestions but we'll need more informations. It looks like your workstation is running on Windows according to your screenshots what about the rest:
How the scene is rendered? Do you use a render submitter? Deadline? Are the files are located on a network? How many machines are used to render the scene? Are you rendering with CNode? If so, have you setup correctly the Clarisse config file location to the render nodes? Finally does the rendernodes render on Windows or on Linux?

We need these information to be able to help.

Re: vdb fire render time question

Unread postPosted: Thu Sep 12, 2019 8:42 am
by jili0808
sam wrote:Yes there are quite a few suggestions but we'll need more informations. It looks like your workstation is running on Windows according to your screenshots what about the rest:
How the scene is rendered? Do you use a render submitter? Deadline? Are the files are located on a network? How many machines are used to render the scene? Are you rendering with CNode? If so, have you setup correctly the Clarisse config file location to the render nodes? Finally does the rendernodes render on Windows or on Linux?

We need these information to be able to help.


My workstation is windows.I use deadline 10.My files are located on a network.I test one machine to to render the scene.

Did I miss any settings?

It's loaded for 30 minutes and hasn't started rendering yet.

Re: vdb fire render time question

Unread postPosted: Thu Sep 12, 2019 9:41 am
by sam
Thanks for sharing the info.
1. You didn't specify a config file to CNode so it is using the default one which is really bad. Make sure to specify a proper clarisse.cfg file
2. You have to go to the preferences panel (CTRL + K) and in Open VDB section uncheck Use Delayed Load.

The Delayed Load performance of the Open VDB library is pretty poor on Windows environment.

Last thing could you please make a screenshot of Help > About... window?

Thanks!

Re: vdb fire render time question

Unread postPosted: Mon Sep 16, 2019 2:13 pm
by jili0808
thanks~ I think I understand.