Page 1 of 1

Textures/Materials turn black when exporting project archive

Unread postPosted: Thu Dec 19, 2019 6:45 pm
by Ken_M
Hi,
I was attempting to export a project archive to send to Foxrender to test out their services, but I encountered an issue.

After I exported my project, I attempted to test it out by unzipping the archive and opening the project. (to make sure everything exported correctly)

Many of the textures throughout the file opened completely black while some other textures were present.
There wasn't much rhyme or reason to which textures came in successfully while others were black and gone.

render archive.JPG


When I investigated where the image map files were pointing I found a weird entries under the 'filename' in the attribute editor.

C:\Users\Ken\Desktop\ART\RESOURCE\QUIXEL MEGASCANS\00 PURCHASED\Downloaded\surface\fabric_plain_rbesqap0\rbesqap_4K_Albedo$PDIR/C/Program Files/Isotropix/Clarisse iFX 4.0 SP4c/Clarisse/.tx

C:\Users\Ken\Desktop\ART\RESOURCE\QUIXEL MEGASCANS\00 PURCHASED\Downloaded\surface\fabric_plain_rbesqap0\rbesqap_4K_Albedo is the location of the texture in the original project when I was building it.



I don't understand why it's still pointing to the file on my C drive if I exported a project archive or why it added additional information pointing to program files/isotropix/clarisse.

As you can see from my image some of the megascan textures came in successfully, while others like the wall and the fabric are just a black void and missing.

Is there something I have to set up in the file path manger first before I export a zipped file archive?

I"m using clarisse ifx 4.0 SP4c freelance edition
The project archive is 62 GB

Thank you for the help,

Ken

Re: Textures/Materials turn black when exporting project arc

Unread postPosted: Fri Dec 20, 2019 12:20 pm
by dboude
Hi,

Bug confirmed but it is random. Can you try on SP5 ? We tried here on SP5 without issues.

Cheers

Re: Textures/Materials turn black when exporting project arc

Unread postPosted: Mon Dec 23, 2019 4:12 am
by Ken_M
Thank you Demian,
I Installed Sp5 and then exported another file archive. It was more successful... when I opened it everything looked okay on my computer.

However when I uploaded to foxrender their analysis stage found a ton of files 'missing' that still linked to files on my hard drive and aren't part of the project archive hierarchy. A lot of missing maps and things from my megascan folders...

Thanks for the help

Re: Textures/Materials turn black when exporting project arc

Unread postPosted: Mon Dec 23, 2019 9:29 am
by dboude
Hi,

Looks like the problem comes from their analyzer.

Cheers.