Page 1 of 1

PLE on Mac Catalina v.10.15.5

Unread postPosted: Mon Jun 08, 2020 10:01 am
by tuna625
Hi All,
I wondering that how to install PLE on Mac Catalina v.10.15.5 ??
I am able to download the latest version but nothing happens when I double click ...
isotropix -> isotropix_clarisse_ifx_ifx_4.0_sp -> clarisse

thanks!

Re: PLE on Mac Catalina v.10.15.5

Unread postPosted: Tue Jun 09, 2020 10:22 am
by anemoff
Hi,

Do you have a crash report or log files?
Have you tried running it from a terminal? If there are errors they should show in the terminal.

Cheers,