Isotropix Forums

World War I trench

Post your WIP image/animations here

Re: World War I trench

Unread postby Rvdn » Mon Jan 21, 2019 1:39 am

Hi,

here's a Wetransfer link with the tube of the canon, the part where the issue is the most visible, and the maps :
https://we.tl/t-6NXqw2VXq0

And here are two renders, the first one from Substance Painter, the second one from Clarisse IFX, both with the same HDRI (panorama from SP)
canon_SP.jpg

canon_Clarisse.jpg

And lastly, my material
50227126_324169841531558_6240807731305906176_n.png

Cheers
Rvdn
 
Posts: 26
Joined: Tue Feb 21, 2017 1:46 pm

Re: World War I trench

Unread postby desmond » Mon Jan 21, 2019 8:00 am

ola,
check this setup if it helps you and see whats different from yours.
Image

What i did :
-changed the model shading from Normal map to smoothing angle
-interpreted the textures colorspace and singlechannel mode for some
-changed ior values

Hope it helps to debug your case.
If you posted a project file with the same model it would be easier to tell you what was "wrong".
This setup may not be "correct" for your case, but it seems it work without of that white coating issue you had.
Im sure someon else will chime in with some other suggestions!

d.
Attachments
debug_v1.project
(13.09 KiB) Downloaded 11 times
User avatar
desmond
 
Posts: 46
Joined: Mon Feb 05, 2018 8:46 am

Re: World War I trench

Unread postby Rvdn » Tue Jan 22, 2019 1:28 am

Hey Desmond,

thanks for taking time to look into this ! Here's another link with a simplified version of my project as it was without your feedbacks :
https://we.tl/t-H3TEGv1YOO

I tried chanching the model shading to smoothing angle, and as it did change a bit my shading, it didn't reduce the effect that much.
The rest of what you did was for the much part similar to what I already did, except for the colorspace of the speculars maps (mine are interpreted as SRGB) and the ior values, but trying to adapt my settings to match yours didn't affect the issue..

Once again, thank you very much for the help provided :) I'll keep digging and let you know if I find anything

*EDIT :

Hey, the issue comes from the settings of my specular, mine was at 100% where yours was at 10%. I don't see them changing the default value on the video explaining the substance to clarisse workflow, I though all the information were in the map..
Rvdn
 
Posts: 26
Joined: Tue Feb 21, 2017 1:46 pm

Previous

Return to Work In Progress