Page 1 of 2

World War I trench

Unread postPosted: Mon Mar 12, 2018 6:43 pm
by Rvdn
Hi isotropix community !

Just sharing my ongoing free time personal project about WWI. Having some great time and fun with it ! Modeling on Maya (the 120mm canon has been modeled and provided by a friend), everything is textured on Substance painter (which works perfectly with the new standart material).
I'm currently setting some props' scenes to scatter on the background, like dead trees and shells holes.

Re: World War I trench

Unread postPosted: Mon Mar 12, 2018 6:44 pm
by Rvdn
Some details

Re: World War I trench

Unread postPosted: Mon Mar 12, 2018 8:08 pm
by jandersunstar
Those assets are great!

Re: World War I trench

Unread postPosted: Tue Mar 13, 2018 2:01 pm
by dboude
Good start here !

Re: World War I trench

Unread postPosted: Thu Mar 15, 2018 12:54 am
by meryon
Amazing! Want to see more. :)

Re: World War I trench

Unread postPosted: Wed Mar 28, 2018 6:44 pm
by esmith
Yeah this is looking really good. what is your end result going to be, a still image, animation?

Re: World War I trench

Unread postPosted: Tue Apr 10, 2018 12:13 pm
by Rvdn
Thanks everyone for the feedbacks !

esmith, I had a still image in mind when I started the project, but I didn't think I would do a full 3D scene. Now that it is the case, I need to take advantage of it. Id' like to make a slow travelling from inside the trench to the actual frame, but a lot of work is still needed in order to achieve that. I also think about playing with the camera to render several angles I could quickly paint over on photoshop.

But I need a finished 3D scene first :D

Re: World War I trench

Unread postPosted: Sat Jan 19, 2019 7:07 pm
by Rvdn
Went back to the scene after a looooong break, and here is the latest render.

Something is bothering me in theses renders : there is a weird white coat on all of my meshes, especially visible on the canons and the sandbags, and I can't get rid of this effect. I did my shading back from scatch multiple times, using the Isotropix video about the Substance to Clarisse workflow, and I also used a script I found here to automatically shade on Clarisse from Substance Painter maps. I always get the same weird result, which makes me think it doesn't come from the shading..
I also set up a clarisse look dev scene with the same HDRI than the one I use in Substance Painter, and I don't get the same render in Clarisse and in Substance, the one in Clarisse having this weird white coat.

Has anyone here already met this issue ? Any lead could help me here, I'm starting to lack ideas on how to get rid of this.

Cheers

Re: World War I trench

Unread postPosted: Sat Jan 19, 2019 7:35 pm
by desmond
Can you post a simple asset with your maps so one can check what is going on?
Have a theory, but with no asset cant help much.

Re: World War I trench

Unread postPosted: Sun Jan 20, 2019 1:38 am
by Kramon
can u post screen from substance.