Isotropix Forums

Problem launching Clarisse 4.0 PLE version

General Discussion about Isotropix and CG related topics

Problem launching Clarisse 4.0 PLE version

Unread postby fmillet » Sun Jul 07, 2019 5:21 am

I everybody,
I can't launch Clarisse 4.0 PLE version, I see the launch but that stop at registering module: Widget timeline from file...
I retried to download it and re_install but I have the problem each time I am trying...
Thank you very much.
fmillet
 
Posts: 2
Joined: Wed May 08, 2019 4:36 pm

Re: Problem launching Clarisse 4.0 PLE version

Unread postby anemoff » Mon Jul 08, 2019 9:28 am

Hi,

Do you have a tablet plugged? If yes, try updating your tablet drivers and restart Clarisse.

Cheers,
Anthony Nemoff
Isotropix
R&D Engineer
User avatar
anemoff
 
Posts: 206
Joined: Wed Jan 13, 2016 10:10 am

Re: Problem launching Clarisse 4.0 PLE version

Unread postby fmillet » Wed Jul 10, 2019 2:31 pm

Hi Anthony,
Thank you very much for the answer, I made the update and that work properly now!
Thank you very much for your help!
fmillet
 
Posts: 2
Joined: Wed May 08, 2019 4:36 pm

Re: Problem launching Clarisse 4.0 PLE version

Unread postby anemoff » Thu Jul 11, 2019 9:07 am

You're welcome.
Anthony Nemoff
Isotropix
R&D Engineer
User avatar
anemoff
 
Posts: 206
Joined: Wed Jan 13, 2016 10:10 am


Return to General Discussion